¿Como saber si mi dispositivo está afectado por QuadRooter?

6

QuadRooter
QuadRooter

Recientemente les dimos la mala noticia que embarga a los procesadores Qualcomm y por consiguiente a los dispositivos que lo incorporan. Está nueva vulnerabilidad ha sido bautizada como QuadRooter, que le da permiso a los atacantes entrar en nuestro dispositivo y tomar el control de nuestros datos personales como de los periféricos del dispositivo, como cámara y micrófono.

Está vulnerabilidad afecta a más de 900 Millones de dispositivos en todo el mundo, por lo que debemos tener mucho cuidado a la hora de instalar aplicaciones fuera de Google Play, así lo recomendó Google quien también ha agregado que el parche de seguridad para este problema no llegaría hasta Septiembre.

QuadRooter
QuadRooter

¿Como saber si mi dispositivo está afectado por QuadRooter?

Para detectar que si tu dispositivo es afectado por este nuevo problema de seguridad tendremos que instalar la aplicación llamada QuadRooter Scanner, la cual ya cuenta con más 4,6 estrellas en valoración en la tienda de Google. Ahora para saber si mi dispositivo es vulnerable solo tendremos que instalar la aplicación y ejecutar el escaner, tendremos que esperar un poco hasta que se verifique que tu dispositivo es vulnerable o un potente blanco para QuadRooter.

Hasta ahora los únicos dispositivos que se han reportado con este problema son los siguientes: 
  • OnePlus 1, 2, 3.
  • BlackBerry Priv.
  • Blackphone 1 y 2.
  • Moto X.
  • Nexus 5X, Nexus 6P y Nexus 6.
  • LG G4, LG G5, LG V10.
  • Samsung Galaxy S7 y Galaxy S7 Edge.
  • HTC One, HTC M9 y HTC 10.
  • Sony Xperia Z Ultra