¡Destacado! Xposed Framework ya está disponible para el Galaxy S6 y S6 Edge.

0

Galaxy S6
Galaxy S6

Hace unos meses atrás el marco Xposed comenzó a trabajar en Android 5.0 Lollipop, pero esto gracias al reconocido desarrollador rovo89, lo cual supuso una gran alegría para la mayoría de los usuarios que les gusta experimentar con sus equipos, sin embargo, este trabajo no abarco a los nuevos Galaxy S6 ni mucho menos al Galaxy S6 Edge ya que no son compatibles.

Para explicarles un poco de lo que va el tema, el marco Xposed desarrollado por rovo89 solo es para la arquitectura ARMv7 y los nuevos equipos de Samsung son de arquitectura ARMv8, por lo que no los hace compatible. Pero gracias a Wanam, otro desarrollador de Xda Developers, hoy en día Xposed ya es compatible con el Galaxy S6 y S6 Edge.

Samsung Galaxy
Samsung Galaxy

Por ahora no vallamos muy rápidos, ya que el modulo Xposed para el Galaxy S6 y S6 Edge se encuentra en face experimental y por ende varios de los módulos no funcionaran, así que a partir de aquí, todo lo que suceda con su equipo será su responsabilidad.

Requisitos previos.

Link de Descarga.

Método de Instalación.

  • Instalamos el Xposed Apk pero no lo ejecutamos y luego reiniciamos en Modo Recovery.
  • Una ves en nuestro recovery, buscamos el archivo Xposed v71 arm64 y lo instalamos y luego reiniciamos.
  • Una ves instalado el archivo, abrimos el apk de Xposed y ejecutamos el apartado Framework.
  • Seleccionamos Reinicio Suave (Primordial).
  • Una ves realizado los pasos ya podrás utilizar Xposed con sus módulos que son compatibles. 

Nota: El archivo Uninstaller es para que lo ejecutes si algo sale mal y de esta menera eliminaras todos los archivos que has instalado.

Via|Xda Developers|